Medallia Concierge - Maintenance & Downtime on June 28-29, 2023

Maintenance
June 29, 4:29am

Medallia Concierge - Maintenance & Downtime on June 28-29, 2023

Status: closed
Start: June 29, 1:00am
End: June 29, 4:29am
Duration: 3 hours 29 minutes
Affected Components:
app.zingle.me Mobile Apps iOS App Web Inbox Android App SMS Messaging Zings Analytics API Hospitality Integration System
Update

June 29, 1:00am

June 29, 1:00am

The Medallia Concierge application (app.zingle.me) will be undergoing system maintenance with downtime on Wednesday, June 28 starting at 10 pm PDT (Thurs, June 29 at 1 am EST). Maintenance and downtime is scheduled to last approximately 4 hours. During this time, the Concierge application will be offline, with the Inbox and Messaging functionality unavailable during these times. Inbound messages will receive an automated reply during this window to alert end users the service is undergoing maintenance, and will not appear in the Inbox. We will work to get your service back up and running as quickly as possible. If you have any questions, please reach out to Technical Support by going to go to Help > Chat With Us

Update

June 29, 1:00am

June 29, 1:00am

Maintenance will begin as scheduled in 60 minutes.

Update

June 29, 1:01am

June 29, 1:01am

Scheduled maintenance is currently in progress. We will provide updates as necessary.

Resolved

June 29, 4:29am

June 29, 4:29am

The scheduled maintenance has been completed.