Medallia Concierge Maintenance & Downtime on app-1 - May 22, 2023

Maintenance
May 22, 5:30am

Medallia Concierge Maintenance & Downtime on app-1 - May 22, 2023

Status: closed
Start: May 22, 5:00am
End: May 22, 5:30am
Duration: 30 minutes
Affected Components:
app-1.zingle.sea1.medallia.com Web Inbox SMS Messaging Zings Analytics API Hospitality Integration System
Update

May 22, 5:00am

May 22, 5:00am

The Medallia Concierge application will be undergoing system maintenance with downtime on Monday, May 22 at 5:00 am EST. Downtime is scheduled to last approximately 30 minutes. This maintenance event applies only to the Concierge application hosted in app-1.zingle.sea1.medallia.com. During this time, the entire application will be offline, with the Inbox and Messaging functionality unavailable during these times. We will work to get your service back up and running as quickly as possible. If you have any questions, please reach out to our Technical Support team by going to go to Help > Chat With Us

Update

May 22, 5:00am

May 22, 5:00am

Maintenance will begin as scheduled in 60 minutes.

Update

May 22, 5:01am

May 22, 5:01am

Scheduled maintenance is currently in progress. We will provide updates as necessary.

Resolved

May 22, 5:30am

May 22, 5:30am

The scheduled maintenance has been completed.