Medallia Concierge - Maintenance & Downtime on Apr 20, 2023

Maintenance
April 20, 3:30am

Medallia Concierge - Maintenance & Downtime on Apr 20, 2023

Status: closed
Start: April 20, 2:30am
End: April 20, 3:30am
Duration: 1 hour
Affected Components:
app.zingle.me Mobile Apps iOS App Web Inbox Android App SMS Messaging Zings Analytics API Hospitality Integration System
Update

April 20, 2:30am

April 20, 2:30am

The Medallia Concierge application in the main Production Environment (app.zingle.me) will be undergoing system maintenance with downtime on April 20 at 2:30am EST, lasting approximately one hour. During this time, the Concierge application will be offline, with the Inbox and Messaging functionality unavailable during these times. Inbound messages will receive an automated reply during the downtime window, and will not appear in the Inbox. We will work to get your service back up and running as quickly as possible. If you have any questions, please reach out to Technical Support by going to go to Help > Chat With Us

Update

April 20, 2:30am

April 20, 2:30am

Maintenance will begin as scheduled in 60 minutes.

Update

April 20, 2:30am

April 20, 2:30am

Scheduled maintenance is currently in progress. We will provide updates as necessary.

Resolved

April 20, 3:30am

April 20, 3:30am

The scheduled maintenance has been completed.