Concierge Inbox Issues [app.zingle.me]

Incident
February 07, 1:47pm

Concierge Inbox Issues [app.zingle.me]

Status: closed
Start: February 07, 10:14am
End: February 07, 1:47pm
Duration: 3 hours 32 minutes
Affected Components:
app.zingle.me Web Inbox SMS Messaging API
Monitoring

February 07, 10:14am

February 07, 10:14am

We've taken the necessary measures to resolve the issues affecting the Concierge App and are seeing the system recover. Users may need to refresh the page or re-open the Concierge App if they are still experiencing issues. We're continuing to monitor system performance and ensure full recovery.

Resolved

February 07, 1:47pm

February 07, 1:47pm

This incident has been resolved.