Outbound and Inbound Message Issues

Incident
July 18, 1:01pm

Outbound and Inbound Message Issues

Status: closed
Start: July 18, 12:32pm
End: July 18, 1:01pm
Duration: 29 minutes
Affected Components:
app.zingle.me Web Inbox SMS Messaging
Investigating

July 18, 12:32pm

July 18, 12:32pm

We are actively investigating reports of outbound and inbound messages not working. Our engineering teams have been alerted and are working to identify these issues. We'll provide updates as they are available

Monitoring

July 18, 12:53pm

July 18, 12:53pm

A fix has been implemented by our engineering team and we are starting to see recovery and successful messages being sent and received. We will continue to monitor and update this issue as we have additional updates.

Resolved

July 18, 1:01pm

July 18, 1:01pm

This incident has been resolved.