Unable to access Concierge app
Incident
July 01, 8:52pm
Unable to access Concierge app
Status: closed
Start:
July 01, 7:56pm
End:
July 01, 8:52pm
Duration: 56 minutes
Affected Components:
app-4.zingle.sea1.medallia.com
Web Inbox
SMS Messaging
Zings
Analytics
API
Hospitality Integration System
Investigating
July 01, 7:56pm
July 01, 7:56pm
We have identified an issue impacting the Concierge App in the Hyatt Environment (app-4.zingle.sea1.medallia.com), where users are unable to access their services. We are actively investigating these issues and working on a resolution as soon as possible. We'll continue to post updates here as we have them and appreciate your patience.
Resolved
July 01, 8:52pm
July 01, 8:52pm
This incident has been resolved.
Copyright (C) 2024.