Shortened URLs Timing Out

Incident
June 13, 12:28pm

Shortened URLs Timing Out

Status: closed
Start: June 12, 8:03pm
End: June 13, 12:28pm
Duration: 16 hours 25 minutes
Affected Components:
app.zingle.me Web Inbox SMS Messaging
Investigating

June 12, 8:03pm

June 12, 8:03pm

We're aware of an issue where Zingle Shortened URLs are timing out (ie https //zngl.me/xyzpage). Impact at this time is limited to URLs sent in outbound messages only. This appears to be infrequent & intermittent, most requests should still be successful. Our teams are actively investigating and working on a resolution.

Monitoring

June 12, 8:40pm

June 12, 8:40pm

A fix has been implemented and we are monitoring the results.

Resolved

June 13, 12:28pm

June 13, 12:28pm

This incident has been resolved.