Analytics Not Displaying In Services
Incident
June 04, 10:23am
Analytics Not Displaying In Services
Status: closed
Start:
June 03, 8:56am
End:
June 04, 10:23am
Duration: 1 day 1 hour 27 minutes
Affected Components:
app.zingle.me
app-1.zingle.sea1.medallia.com
app-4.zingle.sea1.medallia.com
Analytics
Analytics
Analytics
Investigating
June 03, 8:56am
June 03, 8:56am
We are seeing an issue in services where Analytics are not displaying as they should. We are currently investigating the issue.
Resolved
June 04, 10:23am
June 04, 10:23am
We have implemented a fix to address the issues impacting Analytics reports, and have confirmed these issues should be fully resolved. Some users may need to refresh the page or re-open the Medallia Concierge to refresh the reports. Any users still experiencing any issues should contact Support via Live Chat to troubleshoot further.
Copyright (C) 2024.