Analytics Data not Populating Since 8/29
Incident
September 01, 11:40am
Analytics Data not Populating Since 8/29
Status: closed
Start:
August 31, 2:32pm
End:
September 01, 11:40am
Duration: 21 hours 8 minutes
Affected Components:
app-4.zingle.sea1.medallia.com
Analytics
Investigating
August 31, 2:32pm
August 31, 2:32pm
We're aware of an issue with Analytics data not fully populating since 8/29. Our team is actively working to resolve these issues and re-populate the missing data. We'll provide an update once available, and appreciate your patience.
Investigating
August 31, 5:35pm
August 31, 5:35pm
We are continuing to investigate this issue.
Resolved
September 01, 11:40am
September 01, 11:40am
This incident has been resolved.
Copyright (C) 2024.