CSV Contact Imports Issues

Incident
July 14, 5:13pm

CSV Contact Imports Issues

Status: closed
Start: July 13, 11:42am
End: July 14, 5:13pm
Duration: 1 day 5 hours 30 minutes
Affected Components:
app.zingle.me Hospitality Integration System
Investigating

July 13, 11:42am

July 13, 11:42am

We are aware of an issue affecting CSV contact imports through (Email and CSV files) and actively working on a resolution. We'll continue to provide updates as we have them.

Identified

July 14, 9:42am

July 14, 9:42am

The issue has been identified and a fix is being implemented.

Monitoring

July 14, 9:54am

July 14, 9:54am

A fix has been implemented and we are monitoring the results.

Resolved

July 14, 5:13pm

July 14, 5:13pm

This incident has been resolved.