Mobile Push Notifications Delays

Incident
January 25, 5:13pm

Mobile Push Notifications Delays

Status: closed
Start: January 04, 8:34pm
End: January 25, 5:13pm
Duration: 20 days 20 hours 39 minutes
Affected Components:
Mobile Apps iOS App Android App
Investigating

January 04, 8:34pm

January 04, 8:34pm

We have identified an issue that's causing delays with mobile push notifications during certain time for both Android and iOS devices. We are working on a resolution and will provide updates here as soon as they are available.

Monitoring

January 23, 1:56pm

January 23, 1:56pm

Following up with an update as this issue has been mitigated. Push notifications should be working normally at this time for most users on both Android and iOS Zingle mobile apps. Any users still experiencing issues receiving mobile push notifications, should reach out to Support to troubleshoot further.

Resolved

January 25, 5:13pm

January 25, 5:13pm

This incident has been resolved.