Issue Recurrence - Limited Zingle App Availability in SEA1
Incident
November 29, 5:51pm
Issue Recurrence - Limited Zingle App Availability in SEA1
Status: closed
Start:
November 29, 3:56pm
End:
November 29, 5:51pm
Duration: 1 hour 54 minutes
Affected Components:
app-1.zingle.sea1.medallia.com
Web Inbox
Identified
November 29, 3:56pm
November 29, 3:56pm
We are aware of an issue affecting access to the Zingle SEA1 App (app-1.zingle.sea1.medallia.com). Our teams are engaged and actively working on a resolution. We'll continue to provide updates here as they are available, or once the issues are resolved. We apologize for the inconvenience
Resolved
November 29, 5:51pm
November 29, 5:51pm
This incident has been resolved. We will continue to monitor the app for stability and ask that customers report any issues they may encounter.
Copyright (C) 2024.