OHIP Integration Service Outage

Incident
December 03, 6:35pm

OHIP Integration Service Outage

Status: closed
Start: December 03, 4:21pm
End: December 03, 6:35pm
Duration: 2 hours 14 minutes
Affected Components:
app-4.zingle.sea1.medallia.com Hospitality Integration System
Monitoring

December 03, 4:21pm

December 03, 4:21pm

Our OHIP integration service experienced an outage beginning around 12:00 AM ET on December 1 and lasting until approximately 3:00 PM ET on December 3. During this period, Hyatt services that import guest via the OHIP integration were impacted. The issue has now been fully resolved, and guest reservation data from the OHIP integration is currently being backfilled. We will continue to monitor the process to ensure all data is restored as expected.

Resolved

December 03, 6:35pm

December 03, 6:35pm

Our OHIP integration service experienced an outage beginning around 12:00 AM ET on December 1 and lasting until approximately 3:00 PM ET on December 3. During this period, Hyatt services that import guest via the OHIP integration were impacted. The issue is resolved, and Engineering has confirmed that the data is processing as expected.