Increased Message Failures and Delays Impacting some Services

Incident
October 20, 11:56pm

Increased Message Failures and Delays Impacting some Services

Status: closed
Start: October 20, 10:50am
End: October 20, 11:56pm
Duration: 13 hours 6 minutes
Affected Components:
3rd Party Providers Intercom Web Messenger
Monitoring

October 20, 10:50am

October 20, 10:50am

We are monitoring an outage with AWS impacting multiple third-party providers, including our phone carriers Twilio and Bandwidth, and our Support chat. Some customers may see failures or delays when sending or receiving messages through Medallia Concierge. We expect messaging services across third-parties to be fully restored soon, and will continue to provide updates as more information becomes available.

Resolved

October 20, 11:56pm

October 20, 11:56pm

Messaging services impacted by the AWS outage have recovered and are operating normally. This incident has been resolved.