On Call Engineers are Investigating
Informational
March 30, 7:49pm
On Call Engineers are Investigating
Status: closed
Date:
March 30, 6:30pm
End:
March 30, 7:49pm
Duration: 1 hour 18 minutes
Affected Components:
3rd Party Providers
Twilio
SMS Long Code, North America
MMS Long Code, North America
SMS Short Code, North America
MMS Short Code, North America
SMS Toll-Free, North America
MMS Toll-Free
Text-to-Speech
TwiML
Investigating
March 30, 6:30pm
March 30, 6:30pm
Our monitoring systems have detected a potential issue with SMS Delivery Failures in Mongolia. Our engineers have been alerted and are investigating. We will provide an update when we have more details.
Resolved
March 30, 7:49pm
March 30, 7:49pm
We have fully investigated the SMS Delivery Failures in Mongolia issue, and it was determined that the impact was limited to a small set of customers, who have been contacted individually to address any concerns. All systems are operational.
Copyright (C) 2024.