On Call Engineers are Investigating

Informational
April 01, 12:25am

On Call Engineers are Investigating

Status: closed
Date: March 31, 6:48pm
End: April 01, 12:25am
Duration: 5 hours 36 minutes
Affected Components:
3rd Party Providers Twilio SMS Long Code, North America MMS Long Code, North America SMS Short Code, North America MMS Short Code, North America SMS Toll-Free, North America MMS Toll-Free Text-to-Speech TwiML
Investigating

March 31, 6:48pm

March 31, 6:48pm

Our monitoring systems have detected a potential issue with SMS Delivery Delays from Twilio to Tunisie Telecom Tunisia. Our engineers have been alerted and are investigating. We will provide an update when we have more details.

Investigating

March 31, 6:53pm

March 31, 6:53pm

Twilio customers may be experiencing SMS delivery delays from Twilio to Tunisie Telecom network subscribers in Tunisia. Our team is actively investigating this issue. We will provide another update in 1 hour or as soon as more information becomes available.

Monitoring

March 31, 7:52pm

March 31, 7:52pm

We are observing recovery in SMS delivery delays when sending messages to Tunisie Telecom Tunisia. We will continue monitoring the service to ensure a full recovery. We will provide another update in 2 hours or as soon as more information becomes available.

Monitoring

March 31, 9:52pm

March 31, 9:52pm

We are observing recovery in SMS delivery delays when sending messages to Tunisie Telecom Tunisia. We will continue monitoring the service for an additional 2 hours to ensure a full recovery. We will provide another update in 2 hours or as soon as more information becomes available.

Resolved

April 01, 12:25am

April 01, 12:25am

The incident has been resolved, and SMS delivery from the Twilio to Tunisie Telecom network subscribers in Tunisia is operating normally.