Media Download Failures
Informational
March 31, 5:01pm
Media Download Failures
Status: closed
Date:
March 31, 5:00pm
End:
March 31, 5:01pm
Duration: 1 minute
Affected Components:
3rd Party Providers
Twilio
SMS Long Code, North America
MMS Long Code, North America
SMS Short Code, North America
MMS Short Code, North America
SMS Toll-Free, North America
MMS Toll-Free
Text-to-Speech
TwiML
Update
March 31, 5:00pm
March 31, 5:00pm
Between 19:03 PM and 19:29 PM PT on March 30, an internal deployment caused a subset of messages with media to fail with Twilio error code 11200. The issue was promptly identified and the deployment was rolled back to restore normal service.
Resolved
March 31, 5:01pm
March 31, 5:01pm
Incident closed.
Copyright (C) 2024.