On Call Engineers are Investigating

Informational
April 01, 12:11pm

On Call Engineers are Investigating

Status: closed
Date: April 01, 11:13am
End: April 01, 12:11pm
Duration: 57 minutes
Affected Components:
3rd Party Providers Twilio SMS Long Code, North America MMS Long Code, North America SMS Short Code, North America MMS Short Code, North America SMS Toll-Free, North America MMS Toll-Free Text-to-Speech TwiML
Investigating

April 01, 11:13am

April 01, 11:13am

Our monitoring systems have detected a potential issue with alerts. Our engineers have been alerted and are investigating. We will provide an update when we have more details.

Investigating

April 01, 11:27am

April 01, 11:27am

Twilio customers that are currently subscribed for Intelligent Alerts will not be notified on the latest alerts. We are currently restoring the data in our system and Intelligent Alerts should be available within 30 minutes.

Monitoring

April 01, 11:48am

April 01, 11:48am

We are currently seeing recovery for Intelligent Alerts. We will continue to monitor to ensure full service recovery. We expect to provide another update in 30 minutes or as soon as more information becomes available.

Resolved

April 01, 12:11pm

April 01, 12:11pm

The issue with alerts has been resolved, and the service is functioning normally at this time.