Delays for Subset of SMPP API Mobile Originated Messages
Informational
April 21, 5:57am
Delays for Subset of SMPP API Mobile Originated Messages
Status: closed
Date:
April 21, 5:56am
End:
April 21, 5:57am
Duration: 1 minute
Affected Components:
3rd Party Providers
Twilio
SMS Long Code, North America
MMS Long Code, North America
SMS Short Code, North America
MMS Short Code, North America
SMS Toll-Free, North America
MMS Toll-Free
Text-to-Speech
TwiML
Update
April 21, 5:56am
April 21, 5:56am
Subset of SMPP API MO messages were delayed. Impact lasted for 235 minutes between 00:03 and 03:58 UTC on 04/21/2026. During this period of time customers may have experienced delays. The issue has now been resolved.
Resolved
April 21, 5:57am
April 21, 5:57am
Incident closed.
Copyright (C) 2024.