On Call Engineers are Investigating

Informational
April 21, 3:32pm

On Call Engineers are Investigating

Status: closed
Date: April 21, 8:21am
End: April 21, 3:32pm
Duration: 7 hours 10 minutes
Affected Components:
3rd Party Providers Twilio SMS Long Code, North America MMS Long Code, North America SMS Short Code, North America MMS Short Code, North America SMS Toll-Free, North America MMS Toll-Free Text-to-Speech TwiML
Investigating

April 21, 8:21am

April 21, 8:21am

Our monitoring systems have detected a potential issue. Our engineers have been alerted and are investigating. We will provide an update when we have more details.

Investigating

April 21, 8:32am

April 21, 8:32am

Our monitoring systems have detected a potential issue with Phone Number Port in. Our engineers have been alerted and are investigating. We will provide an update in 1 hour or when we have more details.

Investigating

April 21, 9:31am

April 21, 9:31am

Our monitoring systems have detected a potential issue with Phone Number Port in. Our engineers have been alerted and are investigating. We will provide an update in 2 hours or when we have more details.

Investigating

April 21, 11:29am

April 21, 11:29am

Our monitoring systems have detected a potential issue with Phone Number Port in. Our engineers have been alerted and are investigating. We will provide an update in 4 hours or when we have more details.

Resolved

April 21, 3:32pm

April 21, 3:32pm

The issue with Phone Number Port in. has been resolved and Phone Number Port In is operating normally at this time.