Twilio WhatsApp Message Sending Affected

Informational
April 30, 10:20am

Twilio WhatsApp Message Sending Affected

Status: closed
Date: April 30, 10:19am
End: April 30, 10:20am
Duration: 1 minute
Affected Components:
3rd Party Providers Twilio SMS Long Code, North America MMS Long Code, North America SMS Short Code, North America MMS Short Code, North America SMS Toll-Free, North America MMS Toll-Free Text-to-Speech TwiML
Update

April 30, 10:19am

April 30, 10:19am

Twilio WhatsApp was degraded for 61 minutes between 4:30AM and 5:31AM Pacific Time on 04/30/1990. During this period of time customers may have experienced a delay in message delivery and an increase in 63012 errors in Twilio. The issue has now been resolved.

Resolved

April 30, 10:20am

April 30, 10:20am

Incident closed.