SMS Delivery Delays and Failures from a Subset of Twilio Short Codes to Cellularone NE Arizona United States

Incident
May 04, 2:58am

SMS Delivery Delays and Failures from a Subset of Twilio Short Codes to Cellularone NE Arizona United States

Status: closed
Start: May 03, 7:29pm
End: May 04, 2:58am
Duration: 7 hours 28 minutes
Affected Components:
3rd Party Providers Twilio SMS Short Code, North America
Identified

May 03, 7:29pm

May 03, 7:29pm

Twilio customers may be experiencing SMS delivery delays and failures from a subset of Twilio Short Codes to Cellularone NE Arizona network subscribers in the United States. Our team has identified the cause, and is working to resolve the issue. We will provide another update in 1 hour or as soon as more information becomes available.

Identified

May 03, 8:30pm

May 03, 8:30pm

Twilio customers may be experiencing SMS delivery delays and failures from a subset of Twilio Short Codes to Cellularone network subscribers in the United States. Our team has identified the cause, and is working to resolve the issue. We will provide another update in 2 hours or as soon as more information becomes available.

Monitoring

May 03, 10:32pm

May 03, 10:32pm

We have observed a recovery in SMS delivery from a subset of Twilio Short Codes to Cellularone NE Arizona network subscribers in the United States and are monitoring service stability. We will provide another update in 2 hours or as soon as more information becomes available.

Monitoring

May 04, 12:32am

May 04, 12:32am

We have observed a recovery in SMS delivery from a subset of Twilio Short Codes to Cellularone NE Arizona network subscribers in the United States and are monitoring service stability. We will provide another update in 4 hours or as soon as more information becomes available.

Resolved

May 04, 2:58am

May 04, 2:58am

The incident has been resolved and SMS delivery from a subset of Twilio Short Codes to Cellularone network subscribers in the United States is operating normally.