On Call Engineers are Investigating a Flex Issue

Informational
May 06, 1:15pm

On Call Engineers are Investigating a Flex Issue

Status: closed
Date: May 06, 12:57pm
End: May 06, 1:15pm
Duration: 17 minutes
Affected Components:
3rd Party Providers Twilio SMS Long Code, North America MMS Long Code, North America SMS Short Code, North America MMS Short Code, North America SMS Toll-Free, North America MMS Toll-Free Text-to-Speech TwiML
Investigating

May 06, 12:57pm

May 06, 12:57pm

Our monitoring systems have detected a potential issue with Flex. Our engineers have been alerted and are investigating. We will provide an update when we have more details.

Resolved

May 06, 1:15pm

May 06, 1:15pm

We have fully investigated the Flex issue, and it was determined that the impact was limited to a small set of customers, who have been contacted individually to address any concerns. All systems are operational.