SMS Delivery Delays from Twilio Long Codes to AT&T United States

Incident
May 11, 9:04pm

SMS Delivery Delays from Twilio Long Codes to AT&T United States

Status: closed
Start: May 11, 9:05am
End: May 11, 9:04pm
Duration: 11 hours 58 minutes
Affected Components:
3rd Party Providers Twilio SMS Long Code, North America
Investigating

May 11, 9:05am

May 11, 9:05am

Twilio customers may be experiencing SMS delivery delays from Twilio Long Codes to AT&T network subscribers in the United States. Our team is actively investigating this issue. We will provide another update in 1 hour or as soon as more information becomes available.

Investigating

May 11, 10:14am

May 11, 10:14am

Twilio customers may be experiencing SMS delivery delays from Twilio Long Codes to AT&T network subscribers in the United States. Our team is actively investigating this issue. We will provide another update in 2 hours or as soon as more information becomes available.

Investigating

May 11, 11:22am

May 11, 11:22am

We are continuing to investigate this issue.

Investigating

May 11, 12:16pm

May 11, 12:16pm

Twilio customers may be experiencing SMS delivery report delays from Twilio Long Codes to AT&T network subscribers in the United States. Our team is actively investigating this issue. We will provide another update in 4 hours or as soon as more information becomes available.

Identified

May 11, 12:21pm

May 11, 12:21pm

Twilio customers may be experiencing SMS delivery report delays from a subset of Twilio Long Codes and Toll-Free Numbers to AT&T network subscribers in the United States. Our team has identified the cause, and is working to resolve the issue. We will provide another update in 1 hour or as soon as more information becomes available.

Identified

May 11, 1:22pm

May 11, 1:22pm

Twilio customers may be experiencing SMS delivery report delays from a subset of Twilio Long Codes and Toll-Free Numbers to AT&T network subscribers in the United States. Our team has identified the cause, and is working to resolve the issue. We will provide another update in 2 hours or as soon as more information becomes available.

Identified

May 11, 3:23pm

May 11, 3:23pm

Twilio customers may be experiencing SMS delivery report delays from a subset of Twilio Long Codes and Toll-Free Numbers to AT&T network subscribers in the United States. Our team has identified the cause, and is working to resolve the issue. We will provide another update in 4 hours or as soon as more information becomes available.

Monitoring

May 11, 6:53pm

May 11, 6:53pm

We have observed a recovery in SMS delivery from a subset of Twilio Long Codes and Toll-Free Numbers to AT&T network subscribers in the United States and are monitoring service stability. We will provide another update in 2 hours or as soon as more information becomes available.

Resolved

May 11, 9:04pm

May 11, 9:04pm

The incident has been resolved and SMS delivery from a subset of Twilio Long Codes and Toll-Free Numbers to AT&T network subscribers in the United States is operating normally.