Conversations Classic Customers Can Experience Issues With Delivery Receipts Functionality

Informational
May 11, 12:26pm

Conversations Classic Customers Can Experience Issues With Delivery Receipts Functionality

Status: closed
Date: May 11, 11:17am
End: May 11, 12:26pm
Duration: 1 hour 8 minutes
Affected Components:
3rd Party Providers Twilio SMS Long Code, North America MMS Long Code, North America SMS Short Code, North America MMS Short Code, North America SMS Toll-Free, North America MMS Toll-Free Text-to-Speech TwiML
Identified

May 11, 11:17am

May 11, 11:17am

Our engineers have identified the issue with Conversations Classic and are working to deploy a fix. We expect to provide another update in 1 hour or as soon as more information becomes available.

Identified

May 11, 11:42am

May 11, 11:42am

We are continuing to work on a fix for this issue.

Monitoring

May 11, 11:54am

May 11, 11:54am

Conversations Classic is now operating normally. We will continue to monitor for system stability. We'll provide another update in 30 minutes or as soon as more information becomes available.

Resolved

May 11, 12:26pm

May 11, 12:26pm

Issue with Conversations Classic has been resolved and delivery receipts functionality is operating normally at this time.