Outage on messaging insights

Informational
May 12, 3:01am

Outage on messaging insights

Status: closed
Date: May 12, 3:00am
End: May 12, 3:01am
Duration: 1 minute
Affected Components:
3rd Party Providers Twilio SMS Long Code, North America MMS Long Code, North America SMS Short Code, North America MMS Short Code, North America SMS Toll-Free, North America MMS Toll-Free Text-to-Speech TwiML
Update

May 12, 3:00am

May 12, 3:00am

Few customers may have experienced failures in Messaging Insights between May 7, 2026 23:45 UTC and May 8, 2026 00:20 UTC, caused by a AWS outage. The impact has been mitigated.

Resolved

May 12, 3:01am

May 12, 3:01am

Incident closed.