Credit Cards Will Not Be Charged for Payg

Informational
May 12, 3:05pm

Credit Cards Will Not Be Charged for Payg

Status: in progress
Date: May 12, 1:09pm
Affected Components:
3rd Party Providers Twilio SMS Long Code, North America MMS Long Code, North America SMS Short Code, North America MMS Short Code, North America SMS Toll-Free, North America MMS Toll-Free Text-to-Speech TwiML
Investigating

May 12, 1:09pm

May 12, 1:09pm

Our monitoring systems have detected a potential issue with Credit cards will not be charged for PAYG. Our engineers have been alerted and are investigating. We will provide an update when we have more details.

Investigating

May 12, 1:29pm

May 12, 1:29pm

Our engineering team has identified an issue affecting customer low balance notifications and the automatic balance recharge feature. We are actively working to deploy a fix. We will provide an update in 1 hour, or sooner if additional information becomes available.

Investigating

May 12, 2:05pm

May 12, 2:05pm

We are still investigating an issue affecting customer low balance notifications and the automatic balance recharge feature. We are actively working to deploy a fix. We will provide an update in 2 hours, or sooner if additional information becomes available.

Identified

May 12, 2:24pm

May 12, 2:24pm

Our engineering team has identified an issue affecting customer low balance notifications and the automatic balance recharge feature. We are actively working to deploy a fix. We will provide an update in 1 hour, or sooner if additional information becomes available.

Monitoring

May 12, 3:05pm

May 12, 3:05pm

Our engineers have implemented a fix and we are now seeing billing processing as expected. We are monitoring system performance and will provide another update in 2 hours or as soon as more information becomes available.