On Call Engineers are Investigating

Informational
May 13, 12:43pm

On Call Engineers are Investigating

Status: closed
Date: May 13, 11:54am
End: May 13, 12:43pm
Duration: 48 minutes
Affected Components:
3rd Party Providers Twilio SMS Long Code, North America MMS Long Code, North America SMS Short Code, North America MMS Short Code, North America SMS Toll-Free, North America MMS Toll-Free Text-to-Speech TwiML
Investigating

May 13, 11:54am

May 13, 11:54am

Our monitoring systems have detected a potential issue with Conversation intelligence v2 Dynamo db failures. Our engineers have been alerted and are investigating. We will provide an update when we have more details.

Monitoring

May 13, 12:10pm

May 13, 12:10pm

Some customers experienced issues retrieving transcripts between 15:04 and 15:46 UTC due to an issue with one of our Transcript Store services, this is now operating normally. We will continue to monitor for system stability. We'll provide another update in 30 minutes or as soon as more information becomes available.

Resolved

May 13, 12:43pm

May 13, 12:43pm

Issue Retrieving Transcripts has been resolved and is operating normally at this time.