Text to Speech Messages Could Be Dropped

Informational
May 18, 1:12pm

Text to Speech Messages Could Be Dropped

Status: closed
Date: May 18, 11:56am
End: May 18, 1:12pm
Duration: 1 hour 15 minutes
Affected Components:
3rd Party Providers Twilio SMS Long Code, North America MMS Long Code, North America SMS Short Code, North America MMS Short Code, North America SMS Toll-Free, North America MMS Toll-Free Text-to-Speech TwiML
Investigating

May 18, 11:56am

May 18, 11:56am

Our monitoring systems have detected a potential issue with a small percentage of text to speech messages could be dropped. Our engineers have been alerted and are investigating. We will provide an update when we have more details.

Identified

May 18, 12:29pm

May 18, 12:29pm

We're seeing failures on text-to-speech, using Google Standard model are intermittently failing. We expect to provide another update in 1 hours or as soon as more information becomes available.

Monitoring

May 18, 12:41pm

May 18, 12:41pm

Text-to-speech using Google Standard model are now operating normally. We will continue to monitor for system stability. We'll provide another update in 30 minutes or as soon as more information becomes available.

Resolved

May 18, 1:12pm

May 18, 1:12pm

Text-to-speech, using Google Standard model has been resolved and is operating normally at this time.