MMS Delivery Delays from Twilio Short Codes to AT&T United States

Incident
May 18, 11:36pm

MMS Delivery Delays from Twilio Short Codes to AT&T United States

Status: closed
Start: May 18, 6:09pm
End: May 18, 11:36pm
Duration: 5 hours 26 minutes
Affected Components:
3rd Party Providers Twilio MMS Short Code, North America
Investigating

May 18, 6:09pm

May 18, 6:09pm

Twilio customers may be experiencing MMS delivery delays from Twilio Short Codes to AT&T network subscribers in the United States. Our team is actively investigating this issue. We will provide another update in 1 hour or as soon as more information becomes available.

Identified

May 18, 6:22pm

May 18, 6:22pm

Twilio customers may be experiencing MMS delivery delays from Twilio Short Codes to AT&T network subscribers in the United States. Our team has identified the cause, and is working to resolve the issue. We will provide another update in 1 hour or as soon as more information becomes available.

Identified

May 18, 7:23pm

May 18, 7:23pm

Twilio customers may be experiencing MMS delivery delays from Twilio Short Codes to AT&T network subscribers in the United States. Our team has identified the cause, and is working to resolve the issue. We will provide another update in 2 hours or as soon as more information becomes available.

Identified

May 18, 9:23pm

May 18, 9:23pm

Twilio customers may be experiencing MMS delivery delays from Twilio Short Codes to AT&T network subscribers in the United States. Our team has identified the cause, and is working to resolve the issue. We will provide another update in 4 hours or as soon as more information becomes available.

Monitoring

May 18, 9:30pm

May 18, 9:30pm

We have observed a recovery in MMS delivery from Twilio Short Codes to AT&T network subscribers in the United States and are monitoring service stability. We will provide another update in 2 hours or as soon as more information becomes available.

Resolved

May 18, 11:36pm

May 18, 11:36pm

The incident has been resolved and MMS delivery from Twilio Short Codes to AT&T network subscribers in the United States is operating normally.