One Console Voice Sip Domain Regional Pages Degraded

Informational
May 19, 12:08pm

One Console Voice Sip Domain Regional Pages Degraded

Status: closed
Date: May 19, 11:21am
End: May 19, 12:08pm
Duration: 46 minutes
Affected Components:
3rd Party Providers Twilio SMS Long Code, North America MMS Long Code, North America SMS Short Code, North America MMS Short Code, North America SMS Toll-Free, North America MMS Toll-Free Text-to-Speech TwiML
Investigating

May 19, 11:21am

May 19, 11:21am

Our monitoring systems have detected a potential issue with One Console Voice SIP Domain regional pages. Our engineers have been alerted and are investigating. We will provide an update when we have more details.

Identified

May 19, 11:38am

May 19, 11:38am

Customers trying access SIP Domains details created on au1 and ie1 regions are facing an error that prevents the details from being displayed on OneConsole. We expect to provide another update in 1 hour or as soon as more information becomes available.

Resolved

May 19, 12:08pm

May 19, 12:08pm

Issue with One Console Voice SIP Domain regional pages has been resolved and is operating normally at this time.