High Number of Errors Related to Email Channel
Informational
May 23, 12:27pm
High Number of Errors Related to Email Channel
Status: closed
Date:
May 23, 12:26pm
End:
May 23, 12:27pm
Duration: 1 minute
Affected Components:
3rd Party Providers
Twilio
SMS Long Code, North America
MMS Long Code, North America
SMS Short Code, North America
MMS Short Code, North America
SMS Toll-Free, North America
MMS Toll-Free
Text-to-Speech
TwiML
Update
May 23, 12:26pm
May 23, 12:26pm
Between 15:17 and 15:33 UTC, the Verify Email channel was degraded, and customers might have experienced increased latencies and errors. This may have resulted in duplicate emails to be sent to users. The issue has now been resolved.
Resolved
May 23, 12:27pm
May 23, 12:27pm
Incident closed.
Copyright (C) 2024.