High Error Rate for Programmable Video

Informational
May 26, 11:43am

High Error Rate for Programmable Video

Status: closed
Date: May 26, 10:18am
End: May 26, 11:43am
Duration: 1 hour 24 minutes
Affected Components:
3rd Party Providers Twilio SMS Long Code, North America MMS Long Code, North America SMS Short Code, North America MMS Short Code, North America SMS Toll-Free, North America MMS Toll-Free Text-to-Speech TwiML
Identified

May 26, 10:18am

May 26, 10:18am

Our engineers have identified the issue high Error rate for Programmable Video, high amount of E2E failures pointing to API timeout and are working to deploy a fix. We expect to provide another update in 1 hour or as soon as more information becomes available.

Identified

May 26, 10:27am

May 26, 10:27am

We are continuing to work on a fix for this issue.

Identified

May 26, 10:32am

May 26, 10:32am

Our engineers have identified the issue high where customer might experience timeouts when connecting to Video API and are working to deploy a fix. We expect to provide another update in 1 hour or as soon as more information becomes available.

Resolved

May 26, 11:43am

May 26, 11:43am

Our engineers have identified the issue high where customer might experience timeouts when connecting to subset of Twilio API and are working to deploy a fix. We’ve been observing recovery for 45 minutes.