On Call Engineers are Investigating

Informational
May 27, 12:47pm

On Call Engineers are Investigating

Status: closed
Date: May 27, 11:17am
End: May 27, 12:47pm
Duration: 1 hour 29 minutes
Affected Components:
3rd Party Providers Twilio SMS Long Code, North America MMS Long Code, North America SMS Short Code, North America MMS Short Code, North America SMS Toll-Free, North America MMS Toll-Free Text-to-Speech TwiML
Investigating

May 27, 11:17am

May 27, 11:17am

Twilio engineers are investigating delays in conference recording availability. Our engineers have been alerted and are investigating. We will provide an update when we have more details.

Monitoring

May 27, 12:17pm

May 27, 12:17pm

Conference Recording Availability is now operating normally. We will continue to monitor for system stability. We'll provide another update in 1 hour or as soon as more information becomes available.

Resolved

May 27, 12:47pm

May 27, 12:47pm

Conference Recording Availability has been resolved and is operating normally at this time.