Medallia Concierge Environment Maintenance (app-1.zingle.sea1.medallia.com)

Maintenance
June 02, 5:00am

Medallia Concierge Environment Maintenance (app-1.zingle.sea1.medallia.com)

Status: closed
Start: June 02, 1:00am
End: June 02, 5:00am
Duration: 4 hours
Affected Components:
app-1.zingle.sea1.medallia.com Web Inbox SMS Messaging Zings Analytics API Hospitality Integration System
Update

June 02, 1:00am

June 02, 1:00am

The Medallia Concierge environment [app-1.zingle.sea1.medallia.com] will be undergoing maintenance on Tuesday, June 2, from 1:00am - 5:00am ET.

During this maintenance window, no downtime is expected, and users may continue to access and use the Concierge app. Some users may see intermittent connection delays or errors,  though any unavailability is expected to be brief and temporary.

We will work to complete this required maintenance as soon as possible.  If you have any questions please reach out to Technical Support by going to go to Help > Chat With Us.

Resolved

June 02, 5:00am

June 02, 5:00am

The planned maintenance is now complete. If your program experiences any sudden interruption of service, please contact Medallia Support via the Support help chat, or at support@zingleme.com