On Call Engineers are Investigating

Informational
May 30, 12:26pm

On Call Engineers are Investigating

Status: in progress
Date: May 29, 11:05am
Affected Components:
3rd Party Providers Twilio SMS Long Code, North America MMS Long Code, North America SMS Short Code, North America MMS Short Code, North America SMS Toll-Free, North America MMS Toll-Free Text-to-Speech TwiML
Investigating

May 29, 11:05am

May 29, 11:05am

Our monitoring systems have detected a potential issue with purchasing non-US national phone numbers. Our engineers have been alerted and are investigating. We will provide an update when we have more details.

Investigating

May 29, 11:27am

May 29, 11:27am

Our engineers have identified an issue where customers attempting to purchase national phone numbers outside of the US through 1Console are unable to complete the flow and are working to deploy a fix. We expect to provide another update in 1 hour or as soon as more information becomes available.

Identified

May 29, 12:26pm

May 29, 12:26pm

Our engineers have identified an issue where customers attempting to purchase national phone numbers outside of the US through 1Console are unable to complete the flow and are working to deploy a fix. We expect to provide another update in 24 hours or as soon as more information becomes available.

Identified

May 30, 12:26pm

May 30, 12:26pm

Our engineers have identified an issue where customers attempting to purchase national phone numbers outside of the US through 1Console are unable to complete the flow and are working to deploy a fix. We expect to provide another update in 24 hours or as soon as more information becomes available.