Flex Ai Copilot Errors While Creating Channel Notes

Incident
June 01, 4:33pm

Flex Ai Copilot Errors While Creating Channel Notes

Status: in progress
Start: June 01, 1:35pm
Affected Components:
3rd Party Providers Twilio SMS Long Code, North America MMS Long Code, North America SMS Short Code, North America MMS Short Code, North America SMS Toll-Free, North America MMS Toll-Free Text-to-Speech TwiML
Identified

June 01, 1:35pm

June 01, 1:35pm

Our engineers have identified the issue with Flex Ai Copilot Errors While Creating Channel Notes and are working to deploy a fix. We expect to provide another update in 1 hour or as soon as more information becomes available.

Identified

June 01, 1:52pm

June 01, 1:52pm

Our engineers have identified the issue with Flex Ai Copilot Errors While Creating Channel Notes and are working to deploy a fix. We expect to provide another update in 1 hour or as soon as more information becomes available.

Identified

June 01, 2:33pm

June 01, 2:33pm

Our engineers have identified the issue with Flex Ai Copilot Errors While Creating Channel Notes and are working to deploy a fix. We expect to provide another update in 2 hours or as soon as more information becomes available.

Identified

June 01, 4:33pm

June 01, 4:33pm

Our engineers have identified the issue with Flex Ai Copilot Errors While Creating Channel Notes and are working to deploy a fix. We expect to provide another update in 4 hours or as soon as more information becomes available.