On Call Engineers are Investigating
Informational
June 02, 12:29pm
On Call Engineers are Investigating
Status: closed
Date:
June 02, 12:26pm
End:
June 02, 12:29pm
Duration: 2 minutes
Affected Components:
3rd Party Providers
Twilio
SMS Long Code, North America
MMS Long Code, North America
SMS Short Code, North America
MMS Short Code, North America
SMS Toll-Free, North America
MMS Toll-Free
Text-to-Speech
TwiML
Investigating
June 02, 12:26pm
June 02, 12:26pm
Our monitoring systems have detected a potential issue with email events. Our engineers have been alerted and are investigating. We will provide an update when we have more details.
Resolved
June 02, 12:29pm
June 02, 12:29pm
We have fully investigated the issue triggered by our automated alert, and it was determined that there is no noticeable customer impact. All systems are operational.
Copyright (C) 2024.