On Call Engineers are Investigating

Informational
June 02, 3:32pm

On Call Engineers are Investigating

Status: closed
Date: June 02, 2:01pm
End: June 02, 3:32pm
Duration: 1 hour 30 minutes
Affected Components:
3rd Party Providers Twilio SMS Long Code, North America MMS Long Code, North America SMS Short Code, North America MMS Short Code, North America SMS Toll-Free, North America MMS Toll-Free Text-to-Speech TwiML
Investigating

June 02, 2:01pm

June 02, 2:01pm

Our monitoring systems have detected a potential issue with unified profiles. Our engineers have been alerted and are investigating. We will provide an update when we have more details.

Investigating

June 02, 2:30pm

June 02, 2:30pm

We've identified an issue with Unified Profiles that prevents the creation and configuration of Unified Profiles Connections. Our teams are actively working to address this

Identified

June 02, 2:32pm

June 02, 2:32pm

We've identified an issue with Unified Profiles that prevents the creation and configuration of Unified Profiles Connections. Our teams are actively working to address this

Identified

June 02, 3:21pm

June 02, 3:21pm

We’ve identified an issue with Unified Profiles that prevents the creation and configuration of Unified Profiles Connections. Our teams have identified the root cause, and are in the process of deploying a fix. We will update within the next 60 minutes.

Resolved

June 02, 3:32pm

June 02, 3:32pm

The issue affecting issue with Unified Profiles that prevents the creation and configuration of Unified Profiles Connections has been resolved, and the service is functioning normally at this time.