On Call Engineers are Investigating

Informational
June 03, 11:14pm

On Call Engineers are Investigating

Status: in progress
Date: June 03, 8:47pm
Affected Components:
3rd Party Providers Twilio SMS Long Code, North America MMS Long Code, North America SMS Short Code, North America MMS Short Code, North America SMS Toll-Free, North America MMS Toll-Free Text-to-Speech TwiML
Investigating

June 03, 8:47pm

June 03, 8:47pm

Our monitoring systems have detected a potential issue with Billable Items Service Errors. Our engineers have been alerted and are investigating. We will provide an update when we have more details.

Investigating

June 03, 10:14pm

June 03, 10:14pm

We are currently investigating a service interruption affecting some pricing callbacks being delayed. We will provide another update within 1 hour or as soon as additional information becomes available.

Investigating

June 03, 11:14pm

June 03, 11:14pm

We are currently investigating a service interruption affecting some pricing callbacks being delayed. We will provide another update within 2 hours or as soon as additional information becomes available.