MMS Delivery Failures from a Subset of Twilio Short Codes, Long Codes, and Toll-Free Numbers to US Cellular United States

Informational
June 11, 5:57pm

MMS Delivery Failures from a Subset of Twilio Short Codes, Long Codes, and Toll-Free Numbers to US Cellular United States

Status: closed
Date: June 11, 5:56pm
End: June 11, 5:57pm
Duration: 1 minute
Affected Components:
3rd Party Providers Twilio MMS Long Code, North America MMS Short Code, North America MMS Toll-Free
Update

June 11, 5:56pm

June 11, 5:56pm

We are posting a retrospective update for an incident that occurred on 06/11/2026 18:20 UTC . Customers may have experienced MMS Delivery Failures from a Subset of Twilio Shortcode, Longcode and Toll-Free Numbers to US Cellular network subscribers in the United States. This incident has been resolved as of 06/11/2026 18:51 UTC. We apologize for the delay in this communication.

Resolved

June 11, 5:57pm

June 11, 5:57pm

Incident closed.