On Call Engineers are Investigating

Informational
June 15, 9:52am

On Call Engineers are Investigating

Status: closed
Date: June 15, 9:33am
End: June 15, 9:52am
Duration: 18 minutes
Affected Components:
3rd Party Providers Twilio SMS Long Code, North America MMS Long Code, North America SMS Short Code, North America MMS Short Code, North America SMS Toll-Free, North America MMS Toll-Free Text-to-Speech TwiML
Investigating

June 15, 9:33am

June 15, 9:33am

Our monitoring systems have detected a potential issue with customers in regions Australia and Europe might receive incorrect redirects or missing features in the Twilio Console. Our engineers have been alerted and are investigating. We will provide an update when we have more details.

Resolved

June 15, 9:52am

June 15, 9:52am

We have fully investigated the issue with customers in regions Australia and Europe might receive incorrect redirects or missing features in the Twilio Console triggered by our automated alert, and it was determined that there is no noticeable customer impact. All systems are operational.