United States SMS and MMS Carrier Maintenance - AT&T
Maintenance
in progress
3 hours 45 minutes
June 16, 9:00pm
United States SMS and MMS Carrier Maintenance - AT&T
Status: in progress
Start:
June 16, 9:00pm
Estimated Duration: 480 minutes
Affected Components:
3rd Party Providers
Twilio
SMS Long Code, North America
MMS Long Code, North America
SMS Toll-Free, North America
MMS Toll-Free
Update
June 16, 9:00pm
June 16, 9:00pm
The AT&T network in the United States is conducting a planned maintenance from 16 June 2026 at 18:00 PDT until 17 June 2026 at 02:00 PDT. During the maintenance window, there could be intermittent delays delivering SMS and MMS to and from AT&T United States handsets when sending via subset of long codes and toll free numbers.
We are aware of the short notice and are working with our Carrier Partners to provide earlier notification where possible.
Copyright (C) 2024.