On Call Engineers are Investigating

Informational
June 16, 2:17pm

On Call Engineers are Investigating

Status: in progress
Date: June 16, 12:42pm
Affected Components:
3rd Party Providers Twilio SMS Long Code, North America MMS Long Code, North America SMS Short Code, North America MMS Short Code, North America SMS Toll-Free, North America MMS Toll-Free Text-to-Speech TwiML
Investigating

June 16, 12:42pm

June 16, 12:42pm

Our monitoring systems have detected a potential issue with WhatsApp. Our engineers have been alerted and are investigating. We will provide an update when we have more details.

Investigating

June 16, 12:50pm

June 16, 12:50pm

We are aware of elevated error rates affecting WhatsApp media message delivery. Customers may experience failures when sending media messages. Our team is actively investigating the root cause. We will provide another update as soon as more information becomes available.

Investigating

June 16, 1:56pm

June 16, 1:56pm

We are aware of elevated error rates affecting WhatsApp media message delivery. Customers may still experience failures when sending media messages. Our team is actively investigating the root cause. We will provide another update as soon as more information becomes available.

Monitoring

June 16, 2:17pm

June 16, 2:17pm

The issue affecting WhatsApp media message delivery has shown improvement, we will keep monitoring for 2 hours.