United States MMS Carrier Partner Maintenance

Maintenance
July 06, 6:30am

United States MMS Carrier Partner Maintenance

Status: closed
Start: July 06, 5:00am
End: July 06, 6:30am
Duration: 1 hour 30 minutes
Affected Components:
3rd Party Providers Twilio MMS Short Code, North America
Update

July 06, 5:00am

July 06, 5:00am

Our MMS carrier partner in the United States is conducting a planned maintenance from 06 July 2026 at 02:00 PDT until 06 July 2026 at 03:30 PDT. During the maintenance window, there could be intermittent delays delivering MMS to and from AT&T United States handsets via United States short codes.

Update

July 06, 5:00am

July 06, 5:00am

Maintenance will begin as scheduled in 60 minutes.

Update

July 06, 5:00am

July 06, 5:00am

Scheduled maintenance is currently in progress. We will provide updates as necessary.

Resolved

July 06, 6:30am

July 06, 6:30am

The scheduled maintenance has been completed.