V3 Transcription API experiencing service issues

Informational
June 18, 3:46pm

V3 Transcription API experiencing service issues

Status: in progress
Date: June 18, 2:46pm
Affected Components:
3rd Party Providers Twilio SMS Long Code, North America MMS Long Code, North America SMS Short Code, North America MMS Short Code, North America SMS Toll-Free, North America MMS Toll-Free Text-to-Speech TwiML
Investigating

June 18, 2:46pm

June 18, 2:46pm

Our monitoring systems have detected a potential issue with V3 transcriptions API failures. Our engineers have been alerted and are investigating. We will provide an update when we have more details.

Investigating

June 18, 3:46pm

June 18, 3:46pm

We are investigating a service interruption with the V3 Transcriptions API. At this time, all batch transcription requests using the Google TTS chirp_2 (en-US) model are failing with PERMISSION_DENIED errors, resulting in a complete service outage for V3 transcription workflows. The root cause is a vendor-side issue as Google has blocked access to the chirp_2 model. We are actively working with our provider to resolve this and will provide another update once more information becomes available. If users are seeing issues with Google TTS chirp_2, using the Deepgram Nova3 language model is a potential workaround at this time.