On Call Engineers are Investigating and Issue where Customers are Unable to Update Voice Configuration With SIP Trunk

Informational
June 18, 5:24pm

On Call Engineers are Investigating and Issue where Customers are Unable to Update Voice Configuration With SIP Trunk

Status: closed
Date: June 18, 5:02pm
End: June 18, 5:24pm
Duration: 21 minutes
Affected Components:
3rd Party Providers Twilio SMS Long Code, North America MMS Long Code, North America SMS Short Code, North America MMS Short Code, North America SMS Toll-Free, North America MMS Toll-Free Text-to-Speech TwiML
Investigating

June 18, 5:02pm

June 18, 5:02pm

Our monitoring systems have detected a potential issue with Updating Voice Configuration With SIP Trunk. Our engineers have been alerted and are investigating. We will provide an update when we have more details.

Investigating

June 18, 5:12pm

June 18, 5:12pm

We are investigating an issue where customers can not apply certain Voice configurations via Console. When updating Voice Configurations, saving those new configurations via the console is not successful. We expect to provide another update in 60 minutes or as soon as more information becomes available

Resolved

June 18, 5:24pm

June 18, 5:24pm

Updating voice configurations via the console is not successful has been resolved and it is operating normally at this time.