On Call Engineers are Investigating errors when attempting to add US HostedSMS numbers to Messaging Services via the Console.

Informational
June 18, 6:07pm

On Call Engineers are Investigating errors when attempting to add US HostedSMS numbers to Messaging Services via the Console.

Status: closed
Date: June 18, 5:35pm
End: June 18, 6:07pm
Duration: 31 minutes
Affected Components:
3rd Party Providers Twilio SMS Long Code, North America MMS Long Code, North America SMS Short Code, North America MMS Short Code, North America SMS Toll-Free, North America MMS Toll-Free Text-to-Speech TwiML
Investigating

June 18, 5:35pm

June 18, 5:35pm

Our monitoring systems have detected a potential issue with adding US HostedSMS numbers to Messaging Services via the Console. Our engineers have been alerted and are investigating. We will provide an update when we have more details.

Investigating

June 18, 5:48pm

June 18, 5:48pm

We are continuing to investigate this issue.

Resolved

June 18, 6:07pm

June 18, 6:07pm

Errors adding US HostedSMS numbers to Messaging Services via the Console has been resolved and it is operating normally at this time.