On Call Engineers are Investigating
Informational
June 19, 4:32pm
On Call Engineers are Investigating
Status: closed
Date:
June 19, 4:20pm
End:
June 19, 4:32pm
Duration: 11 minutes
Affected Components:
3rd Party Providers
Twilio
SMS Long Code, North America
MMS Long Code, North America
SMS Short Code, North America
MMS Short Code, North America
SMS Toll-Free, North America
MMS Toll-Free
Text-to-Speech
TwiML
Investigating
June 19, 4:20pm
June 19, 4:20pm
Our monitoring systems have detected a potential issue with Voice Insights, call summary and call meta record delays. Our engineers have been alerted and are investigating. We will provide an update when we have more details.
Resolved
June 19, 4:32pm
June 19, 4:32pm
We have fully investigated the voice insights issue triggered by our automated alert, and it was determined that there is no noticeable customer impact. All systems are operational.
Copyright (C) 2024.