On Call Engineers are Investigating

Informational
June 22, 12:24pm

On Call Engineers are Investigating

Status: closed
Date: June 22, 10:49am
End: June 22, 12:24pm
Duration: 1 hour 34 minutes
Affected Components:
3rd Party Providers Twilio SMS Long Code, North America MMS Long Code, North America SMS Short Code, North America MMS Short Code, North America SMS Toll-Free, North America MMS Toll-Free Text-to-Speech TwiML
Investigating

June 22, 10:49am

June 22, 10:49am

Our monitoring systems have detected a potential issue with some customers seeing incorrect Suspended banner when account is not actually suspended. Our engineers have been alerted and are investigating. We will provide an update when we have more details.

Identified

June 22, 10:54am

June 22, 10:54am

Our engineers have identified the issue where some customers are incorrect 'Suspended' banner when their account is not actually suspended and are working to deploy a fix. We expect to provide another update in 1 hour or as soon as more information becomes available.

Monitoring

June 22, 11:48am

June 22, 11:48am

The issue with incorrect Suspended banner when account is not actually suspended now operating normally. We will continue to monitor for system stability. We'll provide another update in 30 minutes or as soon as more information becomes available.

Resolved

June 22, 12:24pm

June 22, 12:24pm

All services impacted by an issue with Twilio Rest API have recovered and are operating as intended. This incident has been resolved.